Browse Source

Cap django_openstack_auth

The initial requirement change was not restrictive enough for the
stable branches.

Fixes bug #1207599

Change-Id: I8201216b26756989ccd5285a76178b2fd66a3353
Julie Pichon 5 years ago
parent
commit
d202fd4e8a
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      tools/pip-requires

+ 1
- 1
tools/pip-requires View File

@@ -1,7 +1,7 @@
1 1
 # Horizon Core Requirements
2 2
 Django>=1.4,<1.5
3 3
 django_compressor
4
-django_openstack_auth!=1.1.0
4
+django_openstack_auth<1.1.0
5 5
 python-cinderclient
6 6
 python-glanceclient<2
7 7
 python-keystoneclient

Loading…
Cancel
Save