Browse Source

Updated from global requirements

Change-Id: I472243aac034a390314046717e8b09bae54f1b9f
changes/47/373747/3
OpenStack Proposal Bot 5 years ago
parent
commit
9efe03f982
  1. 4
      requirements.txt

4
requirements.txt

@ -9,7 +9,7 @@ futurist!=0.15.0,>=0.11.0 # Apache-2.0
jsonpath-rw<2.0,>=1.2.0 # Apache-2.0
jsonschema!=2.5.0,<3.0.0,>=2.0.0 # MIT
keystoneauth1>=2.10.0 # Apache-2.0
keystonemiddleware!=4.1.0,!=4.5.0,>=4.0.0 # Apache-2.0
keystonemiddleware!=4.5.0,>=4.2.0 # Apache-2.0
netaddr!=0.7.16,>=0.7.13 # BSD
pbr>=1.6 # Apache-2.0
python-ironicclient>=1.6.0 # Apache-2.0
@ -18,7 +18,7 @@ oslo.concurrency>=3.8.0 # Apache-2.0
oslo.config>=3.14.0 # Apache-2.0
oslo.db!=4.13.1,!=4.13.2,>=4.10.0 # Apache-2.0
oslo.i18n>=2.1.0 # Apache-2.0
oslo.log>=1.14.0 # Apache-2.0
oslo.log>=3.11.0 # Apache-2.0
oslo.middleware>=3.0.0 # Apache-2.0
oslo.rootwrap>=5.0.0 # Apache-2.0
oslo.utils>=3.16.0 # Apache-2.0

Loading…
Cancel
Save