A python library of common ironic utilities.
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

lower-constraints.txt 1.3KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475
  1. alabaster==0.7.10
  2. appdirs==1.3.0
  3. Babel==2.3.4
  4. chardet==3.0.4
  5. coverage==4.0
  6. debtcollector==1.2.0
  7. doc8==0.6.0
  8. docutils==0.11
  9. dulwich==0.15.0
  10. eventlet==0.18.2
  11. extras==1.0.0
  12. fasteners==0.7.0
  13. fixtures==3.0.0
  14. flake8-import-order==0.13
  15. flake8==2.5.5
  16. future==0.16.0
  17. greenlet==0.4.10
  18. hacking==1.0.0
  19. imagesize==0.7.1
  20. iso8601==0.1.11
  21. Jinja2==2.10
  22. keystoneauth1==3.4.0
  23. linecache2==1.0.0
  24. MarkupSafe==1.0
  25. mccabe==0.2.1
  26. mock==2.0.0
  27. monotonic==0.6
  28. mox3==0.20.0
  29. msgpack-python==0.4.0
  30. netaddr==0.7.18
  31. netifaces==0.10.4
  32. openstackdocstheme==1.18.1
  33. os-client-config==1.28.0
  34. os-testr==1.0.0
  35. oslo.concurrency==3.26.0
  36. oslo.config==5.2.0
  37. oslo.context==2.19.2
  38. oslo.i18n==3.15.3
  39. oslo.log==3.36.0
  40. oslo.serialization==2.18.0
  41. oslo.service==1.24.0
  42. oslo.utils==3.33.0
  43. oslotest==3.2.0
  44. Paste==2.0.2
  45. PasteDeploy==1.5.0
  46. pbr==2.0.0
  47. pep8==1.5.7
  48. pycodestyle==2.3.1
  49. pyflakes==0.8.1
  50. Pygments==2.2.0
  51. pyinotify==0.9.6
  52. pyparsing==2.1.0
  53. python-dateutil==2.5.3
  54. python-mimeparse==1.6.0
  55. python-subunit==1.0.0
  56. pytz==2013.6
  57. PyYAML==3.12
  58. repoze.lru==0.7
  59. requests==2.14.2
  60. requestsexceptions==1.2.0
  61. restructuredtext-lint==1.1.1
  62. rfc3986==0.3.1
  63. Routes==2.3.1
  64. six==1.10.0
  65. snowballstemmer==1.2.1
  66. Sphinx==1.6.2
  67. sphinxcontrib-websupport==1.0.1
  68. stestr==1.0.0
  69. stevedore==1.20.0
  70. testscenarios==0.4
  71. testtools==2.2.0
  72. traceback2==1.4.0
  73. unittest2==1.1.0
  74. WebOb==1.7.1
  75. wrapt==1.7.0