Upgrade flake8-import-order version to 0.17.1

Full py3 compatible version.
Add all Python3 modules to stdlib list.
Also includes fix to an enum34 dependency bug.

Change-Id: I5eda08276c267c0866067bad1daa73513019b9b6
changes/56/721656/1 2.0.0
Riccardo Pittau 3 years ago
parent b7000b9623
commit dd90f32dfe

@ -4,7 +4,7 @@
# pep8
hacking>=3.0,<3.1.0 # Apache-2.0
flake8-import-order>=0.13 # LGPLv3
flake8-import-order>=0.17.1 # LGPLv3
# documentation
doc8>=0.6.0 # Apache-2.0
sphinx!=1.6.6,!=1.6.7,!=2.1.0,>=1.6.2 # BSD

Loading…
Cancel
Save