Drop support for Python 3.6 and 3.7

It has been removed from Zed and we're now testing with Python 3.9 in
tinyipa and Python 3.8 in CentOS Stream 9

Change-Id: I028121d593b910e585f44e464c7fcb3e635420e8
changes/04/844004/1
Riccardo Pittau 8 months ago
parent 9dca97736f
commit 39d40d5bd2

@ -7,7 +7,7 @@ author_email = openstack-discuss@lists.openstack.org
home_page = https://docs.openstack.org/ironic-python-agent/
summary = Ironic Python Agent Ramdisk
license = Apache-2
python_requires = >=3.6
python_requires = >=3.8
classifier =
Environment :: OpenStack
Intended Audience :: System Administrators
@ -18,8 +18,6 @@ classifier =
Programming Language :: Python :: Implementation :: CPython
Programming Language :: Python :: 3 :: Only
Programming Language :: Python :: 3
Programming Language :: Python :: 3.6
Programming Language :: Python :: 3.7
Programming Language :: Python :: 3.8
Programming Language :: Python :: 3.9

Loading…
Cancel
Save