Browse Source

Add ffi development lib to bindep

The ffi development library is necessary to build ipa.

Change-Id: I1c5c5a29e073774e93a6df6d754e1eb97aa9b86b
changes/21/733821/1
Riccardo Pittau 1 year ago
parent
commit
4da53ab7d4
  1. 2
      bindep.txt

2
bindep.txt

@ -5,6 +5,8 @@ python-devel [platform:rpm test]
python3-devel [platform:rpm test]
build-essential [platform:dpkg test]
libssl-dev [platform:dpkg test]
libffi-dev [platform:dpkg test]
libffi-devel [platform:rpm test]
# these are needed for functional tests
mdadm [test]

Loading…
Cancel
Save