Browse Source

[stable] Remove lower-constraints job

Due to changes in the pip installer resolving package
versions, the lower-constraints job is no longer working
and in community discusison it was agreed that it does
not have the value desired, nor that we should continue
to support a list of "lowest known compatible versions"
as it also encourages sub-optimal behavior.

Change-Id: Id74cf82d5fa14fc2b873c75970cf4074806b991b
changes/58/767058/1
Julia Kreger 10 months ago
parent
commit
26e8b9b018
  1. 1
      zuul.d/project.yaml

1
zuul.d/project.yaml

@ -2,7 +2,6 @@
templates:
- check-requirements
- openstack-cover-jobs
- openstack-lower-constraints-jobs
- openstack-python3-victoria-jobs
- periodic-stable-jobs
- publish-openstack-docs-pti

Loading…
Cancel
Save