Browse Source

Pin the python-ibmcclient upper bounds due to six usage

Python-ibmcclient 0.2.0 uses six, which is not installed by default
as it is not necessary for python3 only usage.

This patch pins the upper bounds until the library can be fixed and
a new version released.

Change-Id: I06136f3f445b6ee4858697e22e8d63ca3d81c137
(cherry picked from commit f6b9f34358)
(cherry picked from commit 3904d0202f)
changes/12/742512/1
Julia Kreger 2 months ago
parent
commit
6fc5548a78
1 changed files with 2 additions and 1 deletions
  1. +2
    -1
      driver-requirements.txt

+ 2
- 1
driver-requirements.txt View File

@@ -22,4 +22,5 @@ sushy>=1.6.0
ansible>=2.4

# HUAWEI iBMC hardware type uses the python-ibmcclient library
python-ibmcclient>=0.1.0
python-ibmcclient>=0.1.0,<0.2.0


Loading…
Cancel
Save