Browse Source

Update minimum requirements for ilo drivers

The proliantutils version needed is updated to 2.13.0
When running tests with older versions we get the error:
AttributeError: None does not have the attribute 'IloClient'

Change-Id: I6ab0672679c9d929c1e7c43a5966e6ad1e5353c0
Co-Authored-By: Thomas Goirand <thomas@goirand.fr>
changes/45/831545/1
Riccardo Pittau 3 months ago
parent
commit
e11cfdb849
  1. 2
      driver-requirements.txt

2
driver-requirements.txt

@ -4,7 +4,7 @@
# python projects they should package as optional dependencies for Ironic.
# These are available on pypi
proliantutils>=2.11.0
proliantutils>=2.13.0
pysnmp>=4.3.0,<5.0.0
python-scciclient>=0.8.0
python-dracclient>=5.1.0,<9.0.0

Loading…
Cancel
Save