Browse Source

Merge "Sync Sphinx requirement"

changes/44/680444/5
Zuul 2 years ago
committed by Gerrit Code Review
parent
commit
983ef8561d
  1. 2
      requirements.txt
  2. 3
      test-requirements.txt

2
requirements.txt

@ -9,7 +9,7 @@ croniter>=0.3.4 # MIT License
eventlet!=0.18.3,!=0.20.1,>=0.18.2 # MIT
greenlet>=0.4.10 # MIT
icalendar>=3.10 # BSD
jsonschema<3.0.0,>=2.6.0 # MIT
jsonschema>=2.6.0 # MIT
keystoneauth1>=3.4.0 # Apache-2.0
keystonemiddleware>=4.18.0 # Apache-2.0
kubernetes>=5.0.0 # Apache-2.0

3
test-requirements.txt

@ -7,7 +7,8 @@ botocore>=1.5.1 # Apache-2.0
coverage!=4.4,>=4.0 # Apache-2.0
croniter>=0.3.4 # MIT License
python-subunit>=1.0.0 # Apache-2.0/BSD
sphinx!=1.6.6,!=1.6.7,>=1.6.2 # BSD
sphinx!=1.6.6,!=1.6.7,>=1.6.2,<2.0.0;python_version=='2.7' # BSD
sphinx!=1.6.6,!=1.6.7,!=2.1.0,>=1.6.2;python_version>='3.4' # BSD
oslotest>=3.2.0 # Apache-2.0
stestr>=2.0.0 # Apache-2.0
taskflow>=2.16.0 # Apache-2.0

Loading…
Cancel
Save