Browse Source

Update the api-ref to mark the v2 API as deprecated

The v2 API was deprecated in mitaka with change:

e63a8311fa

The api-ref needs to be updated to show that as
well since that's the main thing someone sees when
they are in the API docs.

The status value comes from:

https://wiki.openstack.org/wiki/VersionDiscovery#status

Change-Id: I6dc5d8fd26d0981e5d83e829fe2dd09b7b9b4c17
changes/70/351370/1
Matt Riedemann 6 years ago
parent
commit
50ff85813f
  1. 2
      api-ref/source/v2-admin/index.rst
  2. 2
      api-ref/source/v2-ext/index.rst
  3. 2
      api-ref/source/v2/index.rst

2
api-ref/source/v2-admin/index.rst

@ -1,7 +1,7 @@
:tocdepth: 2
=====================================
Identity Admin API v2.0 (SUPPORTED)
Identity Admin API v2.0 (DEPRECATED)
=====================================
.. rest_expand_all::

2
api-ref/source/v2-ext/index.rst

@ -1,7 +1,7 @@
:tocdepth: 2
==========================================
Identity API v2.0 extensions (SUPPORTED)
Identity API v2.0 extensions (DEPRECATED)
==========================================
.. rest_expand_all::

2
api-ref/source/v2/index.rst

@ -1,7 +1,7 @@
:tocdepth: 2
===============================
Identity API v2.0 (SUPPORTED)
Identity API v2.0 (DEPRECATED)
===============================
.. rest_expand_all::

Loading…
Cancel
Save