Browse Source

Fix doc for package mod_wsgi on Centos8/RHEL8

In the keystone installation for rdo [1], installation of
package mod_wsgi is required. But in Centos8/RHEL8 the
package name is updated to python3-mod_wsgi [2].

This patch updates the keystone doc about the same.

[1]https://docs.openstack.org/keystone/queens/install/keystone-install-rdo.html#install-and-configure-components
[2]https://docs.openstack.org/trove/latest/install/apache-mod-wsgi.html

Change-Id: Ic7aac07ab52275cc3b47481d8278a404909fc39f
Closes-Bug: #1886036
changes/73/740473/2
Vishakha Agarwal 1 year ago
parent
commit
6b37a0abbb
  1. 4
      doc/source/install/keystone-install-rdo.rst

4
doc/source/install/keystone-install-rdo.rst

@ -66,6 +66,10 @@ Install and configure components
.. end
.. note::
For RHEL8/Centos8 and above install package python3-mod_wsgi.
2. Edit the ``/etc/keystone/keystone.conf`` file and complete the following
actions:

Loading…
Cancel
Save