Browse Source

Updated from global requirements

Change-Id: I2816a434e63562ce28376104cbbf04feeaade58d
changes/19/439219/11
OpenStack Proposal Bot 5 years ago
parent
commit
bf31b2fc11
  1. 8
      requirements.txt
  2. 2
      setup.py

8
requirements.txt

@ -6,7 +6,7 @@
# in keystone-coverage-db CI job
Babel>=2.3.4 # BSD
pbr>=1.8 # Apache-2.0
pbr>=2.0.0 # Apache-2.0
WebOb>=1.6.0 # MIT
PasteDeploy>=1.5.0 # MIT
Paste # MIT
@ -16,7 +16,7 @@ cryptography>=1.6 # BSD/Apache-2.0
six>=1.9.0 # MIT
SQLAlchemy<1.1.0,>=1.0.10 # MIT
sqlalchemy-migrate>=0.9.6 # Apache-2.0
stevedore>=1.17.1 # Apache-2.0
stevedore>=1.20.0 # Apache-2.0
passlib>=1.7.0 # BSD
python-keystoneclient>=3.8.0 # Apache-2.0
keystonemiddleware>=4.12.0 # Apache-2.0
@ -28,10 +28,10 @@ oslo.messaging>=5.14.0 # Apache-2.0
oslo.db>=4.15.0 # Apache-2.0
oslo.i18n>=2.1.0 # Apache-2.0
oslo.log>=3.11.0 # Apache-2.0
oslo.middleware>=3.0.0 # Apache-2.0
oslo.middleware>=3.10.0 # Apache-2.0
oslo.policy>=1.17.0 # Apache-2.0
oslo.serialization>=1.10.0 # Apache-2.0
oslo.utils>=3.18.0 # Apache-2.0
oslo.utils>=3.20.0 # Apache-2.0
oauthlib>=0.6 # BSD
pysaml2<4.0.3,>=2.4.0 # Apache-2.0
dogpile.cache>=0.6.2 # BSD

2
setup.py

@ -25,5 +25,5 @@ except ImportError:
pass
setuptools.setup(
setup_requires=['pbr>=1.8'],
setup_requires=['pbr>=2.0.0'],
pbr=True)
Loading…
Cancel
Save