Browse Source

Add minimum version for requirements

OpenStack requirements now checks the minimum
verion for each requirements library[1].

This patch added the missing one to let the CI happy.

[1]: https://review.openstack.org/#/c/574367

Change-Id: I0deaa8f2b3248955d5a7baa7b2cb531516343ffe
wangxiyuan 11 months ago
parent
commit
ebe781a3ea
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      test-requirements.txt

+ 1
- 1
test-requirements.txt View File

@@ -4,7 +4,7 @@
4 4
 
5 5
 hacking!=0.13.0,<0.14,>=0.12.0 # Apache-2.0
6 6
 flake8-docstrings==0.2.1.post1 # MIT
7
-flake8-import-order
7
+flake8-import-order>=0.17.1 #LGPLv3
8 8
 
9 9
 bandit>=1.1.0 # Apache-2.0
10 10
 coverage!=4.4,>=4.0 # Apache-2.0

Loading…
Cancel
Save