Browse Source

Merge "rabbitmq: bump Erlang requirements to v23 in Debian" into stable/ussuri

changes/78/784578/1
Zuul 7 months ago
committed by Gerrit Code Review
parent
commit
097ff32cdb
  1. 4
      docker/base/apt_preferences.debian

4
docker/base/apt_preferences.debian

@ -12,9 +12,9 @@ Package: rabbitmq-server
Pin: version 3.8.*
Pin-Priority: 1000
# We need erlang 22 for rabbitmq
# We need erlang 22+ for rabbitmq (aarch64 has v23, x86-64 has v22 and v23 so we use v23)
Package: erlang*
Pin: version 1:22.*
Pin: version 1:23.*
Pin-Priority: 1000
# We do not want packages from this repo

Loading…
Cancel
Save