test-requirements: bump pyflakes to get f-strings support

Starting from Python 3.6 we can use f-strings. But default Flake8 setup
on CI does not handle it.

Let's sort that out as suggested on mailing list:

http://lists.openstack.org/pipermail/openstack-discuss/2019-November/011056.html

Change-Id: If9113306aa7a652dd0d9f2c8bff8f64f639cfdbd
changes/96/695796/1
Marcin Juszkiewicz 3 years ago
parent 861db34ffd
commit 15619f8a51

@ -12,6 +12,7 @@ hacking>=1.1.0,<1.2.0 # Apache-2.0
oslo.log>=3.36.0 # Apache-2.0
oslotest>=3.2.0 # Apache-2.0
PrettyTable<0.8,>=0.7.1 # BSD
pyflakes>=1.4.0,<1.5
PyYAML>=3.10 # MIT
python-barbicanclient>=4.0.0 # Apache-2.0
python-heatclient>=1.10.0 # Apache-2.0

Loading…
Cancel
Save