Pin dh-python to earlier version to fix ubuntu gate

Let's pin the package until the dh-python from ubuntu-cloud-archive is
fixed.

Change-Id: I59f827bc7eb27a30f5d5f06628b3be535fcfabcc
Related-Bug: #1759796
changes/55/557655/1
Martin André 5 years ago
parent eb380579ac
commit 739c51392f
  1. 4
      docker/base/apt_preferences.ubuntu

@ -0,0 +1,4 @@
# FIXME Workaround for https://bugs.launchpad.net/kolla/+bug/1759796
Package: dh-python
Pin: version 2.20151103ubuntu1
Pin-Priority: 550
Loading…
Cancel
Save