Browse Source

Enable Debian updates repo

Backport below Wallaby switching bullseye to buster.

Closes-Bug: #1931544
Change-Id: I8460a4159c8da8ae0b856867e068d30fbffb4d34
(cherry picked from commit 789c9c3b84)
changes/73/795873/1
Radosław Piliszek 5 days ago
parent
commit
7cfb5b4bbe
2 changed files with 12 additions and 0 deletions
  1. +3
    -0
      docker/base/sources.list.debian
  2. +9
    -0
      releasenotes/notes/bug-1931544-5a091735efb6d6dd.yaml

+ 3
- 0
docker/base/sources.list.debian View File

@ -4,6 +4,9 @@ deb http://deb.debian.org/debian buster main
# debian security updates
deb http://security.debian.org/debian-security buster/updates main
# debian updates
deb http://deb.debian.org/debian buster-updates main
# debian backports
deb http://deb.debian.org/debian buster-backports main


+ 9
- 0
releasenotes/notes/bug-1931544-5a091735efb6d6dd.yaml View File

@ -0,0 +1,9 @@
---
fixes:
- |
Fixes issues arising from the lack of Debian updates repo being enabled.
`LP#1931544 <https://launchpad.net/bugs/1931544>`__
other:
- |
Debian images enable the Debian updates repo now. This is aligned with
the base Debian image.

Loading…
Cancel
Save