Browse Source

Merge "Fix lower-constraints gate after switch to py36"

changes/45/695445/1
Zuul 2 weeks ago
parent
commit
4df57509c7
3 changed files with 2 additions and 3 deletions
  1. +0
    -1
      doc/requirements.txt
  2. +1
    -1
      lower-constraints.txt
  3. +1
    -1
      requirements.txt

+ 0
- 1
doc/requirements.txt View File

@@ -1,7 +1,6 @@
# The order of packages is significant, because pip processes them in the order
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
sphinx!=1.6.6,!=1.6.7,>=1.6.2,<2.0.0;python_version=='2.7' # BSD
sphinx!=1.6.6,!=1.6.7,!=2.1.0,>=1.6.2;python_version>='3.4' # BSD
openstackdocstheme>=1.20.0 # Apache-2.0
reno>=2.5.0 # Apache-2.0

+ 1
- 1
lower-constraints.txt View File

@@ -21,7 +21,7 @@ docutils==0.11
dogpile.cache==0.6.5
dulwich==0.19.0
enum-compat==0.0.2
eventlet==0.18.2
eventlet==0.22.0
extras==1.0.0
fasteners==0.14.1
fixtures==3.0.0

+ 1
- 1
requirements.txt View File

@@ -7,7 +7,7 @@ Flask!=0.11,>=0.12.3 # BSD
kuryr-lib>=0.5.0 # Apache-2.0
pbr!=2.1.0,>=2.0.0 # Apache-2.0
requests>=2.14.2 # Apache-2.0
eventlet!=0.18.3,!=0.20.1,!=0.21.0,>=0.18.2 # MIT
eventlet>=0.22.0 # MIT
netaddr>=0.7.19 # BSD
openstacksdk>=0.13.0 # Apache-2.0
oslo.cache>=1.26.0 # Apache-2.0

Loading…
Cancel
Save