Browse Source

Use py2.7 compatible kuryr-tempest-plugin for stable/rocky

stable/rocky python2.7 jobs need to use the py2.7
compatible version of kuryr-tempest-plugin which is
0.5.0. Tempest is already using old Tempest for stable/rocky
- c431116ceb/stackrc (L316)

Change-Id: I4a968a74ac99f31ccc6a0f6a2d74df607c745dc8
changes/13/763813/1
Ghanshyam Mann 11 months ago
parent
commit
6c9946a7b4
  1. 3
      .zuul.d/base.yaml

3
.zuul.d/base.yaml

@ -21,7 +21,8 @@
- openstack/devstack-plugin-container
- openstack/kuryr
- openstack/kuryr-kubernetes
- openstack/kuryr-tempest-plugin
- name: openstack/kuryr-tempest-plugin
override-checkout: 0.5.0
- openstack/neutron-lbaas
- openstack/tempest
post-run: playbooks/copy-k8s-logs.yaml

Loading…
Cancel
Save