Browse Source

Upgrade Flask version due to security concerns

Change-Id: I080716f5fcdea5d50b4a5c30ffb9c83ab501da46
Luis Tomas Bolivar 2 months ago
parent
commit
d8c04167e4
2 changed files with 2 additions and 2 deletions
  1. 1
    1
      lower-constraints.txt
  2. 1
    1
      requirements.txt

+ 1
- 1
lower-constraints.txt View File

@@ -26,7 +26,7 @@ extras==1.0.0
26 26
 fasteners==0.14.1
27 27
 fixtures==3.0.0
28 28
 flake8==2.5.5
29
-Flask==0.10
29
+Flask==0.12.3
30 30
 future==0.16.0
31 31
 futurist==1.6.0
32 32
 greenlet==0.4.13

+ 1
- 1
requirements.txt View File

@@ -3,7 +3,7 @@
3 3
 # process, which may cause wedges in the gate later.
4 4
 
5 5
 cotyledon>=1.3.0 # Apache-2.0
6
-Flask!=0.11,>=0.10 # BSD
6
+Flask!=0.11,>=0.12.3 # BSD
7 7
 kuryr-lib>=0.5.0 # Apache-2.0
8 8
 pbr!=2.1.0,>=2.0.0 # Apache-2.0
9 9
 requests>=2.14.2 # Apache-2.0

Loading…
Cancel
Save