Browse Source

Uncap the version of Flask

The version of Flask is uncap in global requirements [1].
This patch makes kuryr-libnetwork follow.

[1] http://git.openstack.org/cgit/openstack/requirements/commit/
    ?id=cb6c00c01f

Change-Id: I7d22eaf85d3683378e527b0e2b06b6f217fc3a15
Hongbin Lu 9 months ago
parent
commit
dd52f8ca4e
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      requirements.txt

+ 1
- 1
requirements.txt View File

@@ -3,7 +3,7 @@
3 3
 # process, which may cause wedges in the gate later.
4 4
 
5 5
 Babel!=2.4.0,>=2.3.4 # BSD
6
-Flask!=0.11,<1.0,>=0.10 # BSD
6
+Flask!=0.11,>=0.10 # BSD
7 7
 ipaddress>=1.0.17;python_version<'3.3' # PSF
8 8
 jsonschema<3.0.0,>=2.6.0 # MIT
9 9
 kuryr-lib>=0.5.0 # Apache-2.0

Loading…
Cancel
Save