Browse Source

[Fix gate]Update test requirement

Since pbr already landed and the old version of hacking seems not
work very well with pbr>=2, we should update it to match global
requirement.
Partial-Bug: #1668848

Change-Id: I721625611472a85ef3d20ac03d199a9878ce8b27
tags/0.4.0^2
ricolin 2 years ago
parent
commit
0557dc3965
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      test-requirements.txt

+ 1
- 1
test-requirements.txt View File

@@ -5,7 +5,7 @@
5 5
 
6 6
 coverage>=4.0 # Apache-2.0
7 7
 ddt>=1.0.1 # MIT
8
-hacking<0.11,>=0.10.0
8
+hacking>=0.12.0,!=0.13.0,<0.14  # Apache-2.0
9 9
 oslosphinx>=4.7.0 # Apache-2.0
10 10
 oslotest>=1.10.0 # Apache-2.0
11 11
 python-subunit>=0.0.18 # Apache-2.0/BSD

Loading…
Cancel
Save