Browse Source

Updated from global requirements

Change-Id: I3628be508e40a2455bc6244f35222880d8068293
tags/0.5.0
OpenStack Proposal Bot 2 years ago
parent
commit
40ffd45150
3 changed files with 5 additions and 5 deletions
  1. 3
    3
      requirements.txt
  2. 1
    1
      setup.py
  3. 1
    1
      test-requirements.txt

+ 3
- 3
requirements.txt View File

@@ -5,12 +5,12 @@
5 5
 Babel>=2.3.4 # BSD
6 6
 ipaddress>=1.0.7;python_version<'3.3' # PSF
7 7
 keystoneauth1>=2.18.0 # Apache-2.0
8
-neutron-lib>=1.1.0 # Apache-2.0
8
+neutron-lib>=1.3.0 # Apache-2.0
9 9
 oslo.concurrency>=3.8.0 # Apache-2.0
10 10
 oslo.i18n>=2.1.0 # Apache-2.0
11 11
 oslo.log>=3.11.0 # Apache-2.0
12
-oslo.utils>=3.18.0 # Apache-2.0
13
-pbr>=1.8 # Apache-2.0
12
+oslo.utils>=3.20.0 # Apache-2.0
13
+pbr>=2.0.0 # Apache-2.0
14 14
 pyroute2>=0.4.12 # Apache-2.0 (+ dual licensed GPL2)
15 15
 python-neutronclient>=5.1.0 # Apache-2.0
16 16
 six>=1.9.0 # MIT

+ 1
- 1
setup.py View File

@@ -25,5 +25,5 @@ except ImportError:
25 25
     pass
26 26
 
27 27
 setuptools.setup(
28
-    setup_requires=['pbr>=1.8'],
28
+    setup_requires=['pbr>=2.0.0'],
29 29
     pbr=True)

+ 1
- 1
test-requirements.txt View File

@@ -5,7 +5,7 @@
5 5
 
6 6
 coverage>=4.0 # Apache-2.0
7 7
 ddt>=1.0.1 # MIT
8
-hacking>=0.12.0,!=0.13.0,<0.14  # Apache-2.0
8
+hacking!=0.13.0,<0.14,>=0.12.0 # Apache-2.0
9 9
 oslosphinx>=4.7.0 # Apache-2.0
10 10
 oslotest>=1.10.0 # Apache-2.0
11 11
 python-subunit>=0.0.18 # Apache-2.0/BSD

Loading…
Cancel
Save