Browse Source

Drop MANIFEST.in - it's not needed by pbr

kuryr already uses PBR:-
setuptools.setup(
	setup_requires=['pbr>=1.8'],
	pbr=True)

This patch removes `MANIFEST.in` file as pbr generates a
sensible manifest from git files and some standard files
and it removes the need for an explicit `MANIFEST.in` file.

Change-Id: I35c669a39d5c7fee2ee0c956e068511275f37b8b
Arundhati Surpur 1 year ago
parent
commit
fdd886bf68
1 changed files with 0 additions and 0 deletions
  1. 0
    0
      MANIFEST.in

+ 0
- 0
MANIFEST.in View File


Loading…
Cancel
Save