Browse Source

[Fix gate]Update test requirement

Since pbr already landed and the old version of hacking seems not
work very well with pbr>=2, we should update it to match global
requirement.
Partial-Bug: #1668848

Change-Id: I2ff5ed75751f3448ff47c4f598d91f65b21ac84d
ricolin 2 years ago
parent
commit
8a41011918
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      test-requirements.txt

+ 1
- 1
test-requirements.txt View File

@@ -3,7 +3,7 @@
3 3
 # process, which may cause wedges in the gate later.
4 4
 # of appearance.
5 5
 
6
-hacking<0.11,>=0.10.0
6
+hacking>=0.12.0,!=0.13.0,<0.14  # Apache-2.0
7 7
 flake8-docstrings==0.2.1.post1 # MIT
8 8
 
9 9
 coverage>=4.0 # Apache-2.0

Loading…
Cancel
Save