Browse Source

Merge "Revert "For OpenSUSE Leap, use more recent version of zVMCloudConnector""

changes/45/645545/1
Zuul 3 months ago
parent
commit
e392e7062a
1 changed files with 0 additions and 9 deletions
  1. 0
    9
      scripts/requirements.sh

+ 0
- 9
scripts/requirements.sh View File

@@ -20,15 +20,6 @@ fi
20 20
 # anymore
21 21
 sed -i '/python-qpid-proton===0.14.0/d' /upper-constraints.txt
22 22
 
23
-# zVMCloudConnector for queens requires python<=3.5, but Leap has already python3.6
24
-case ${distro} in
25
-    opensuse|opensuse-leap|opensuse-tumbleweed|sles)
26
-        if [[ "${PYTHON3}" != "no" ]] && [[ "${PROJECT_REF}" == "stable/queens" ]]; then
27
-            sed -i 's/zVMCloudConnector===0.3.5/zVMCloudConnector===1.0.0/' /upper-constraints.txt
28
-        fi
29
-    ;;
30
-esac
31
-
32 23
 if [[ "${PYTHON3}" == "no" ]]; then
33 24
     ignore_wheels=py2
34 25
 else

Loading…
Cancel
Save