Browse Source

Update min tox version to 2.0

The commands used by constraints need at least tox 2.0.
Update to reflect reality, which should help with local running of
constraints targets.

Change-Id: Iece749b90ec90bec1f5324bc351878e6252720ed
changes/12/616412/2
Nguyen Hai Truong 3 years ago
committed by Jake Yip
parent
commit
18fc68dd26
  1. 2
      tox.ini

2
tox.ini

@ -1,5 +1,5 @@
[tox]
minversion = 1.6
minversion = 2.0
envlist = py36,py35,py27,pep8
skipsdist = True

Loading…
Cancel
Save