Browse Source

Merge "Blacklist sphinx 2.1.0 (autodoc bug)"

changes/31/674231/1
Zuul 3 years ago committed by Gerrit Code Review
parent
commit
1d81c1acbf
  1. 2
      doc/requirements.txt
  2. 2
      test-requirements.txt

2
doc/requirements.txt

@ -4,6 +4,6 @@
openstackdocstheme>=1.20.0 # Apache-2.0
osprofiler>=1.4.0 # Apache-2.0
os-api-ref>=1.4.0 # Apache-2.0
sphinx!=1.6.6,!=1.6.7,>=1.6.2;python_version>='3.4' # BSD
sphinx!=1.6.6,!=1.6.7,!=2.1.0,>=1.6.2;python_version>='3.4' # BSD
sphinx!=1.6.6,!=1.6.7,>=1.6.2,<2.0.0;python_version=='2.7' # BSD
reno>=2.5.0 # Apache-2.0

2
test-requirements.txt

@ -17,7 +17,7 @@ osprofiler>=1.4.0 # Apache-2.0
os-testr>=1.0.0 # Apache-2.0
python-subunit>=1.0.0 # Apache-2.0/BSD
pytz>=2013.6 # MIT
sphinx!=1.6.6,!=1.6.7,>=1.6.2;python_version>='3.4' # BSD
sphinx!=1.6.6,!=1.6.7,!=2.1.0,>=1.6.2;python_version>='3.4' # BSD
sphinx!=1.6.6,!=1.6.7,>=1.6.2,<2.0.0;python_version=='2.7' # BSD
testrepository>=0.0.18 # Apache-2.0/BSD
stestr>=2.0.0 # Apache-2.0

Loading…
Cancel
Save