Merge "Updated from global requirements"

changes/65/337965/10
Jenkins 6 years ago committed by Gerrit Code Review
commit 658076e0fc
  1. 4
      requirements.txt
  2. 2
      test-requirements.txt

@ -42,9 +42,9 @@ pbr>=1.6 # Apache-2.0
pecan>=1.0.0 # BSD
pycadf!=2.0.0,>=1.1.0 # Apache-2.0
python-barbicanclient>=4.0.0 # Apache-2.0
python-glanceclient>=2.0.0 # Apache-2.0
python-glanceclient!=2.4.0,>=2.0.0 # Apache-2.0
python-heatclient>=1.1.0 # Apache-2.0
python-neutronclient>=4.2.0 # Apache-2.0
python-neutronclient>=5.1.0 # Apache-2.0
python-k8sclient>=0.2.0 # Apache-2.0
python-novaclient!=2.33.0,>=2.29.0 # Apache-2.0
python-keystoneclient!=2.1.0,>=2.0.0 # Apache-2.0

@ -5,7 +5,7 @@
# Despite above warning added by global sync process, please use
# ascii betical order.
bandit>=1.0.1 # Apache-2.0
bandit>=1.1.0 # Apache-2.0
coverage>=3.6 # Apache-2.0
doc8 # Apache-2.0
fixtures>=3.0.0 # Apache-2.0/BSD

Loading…
Cancel
Save