Browse Source

Release k8s v1.11.8, v1.12.6 and v1.13.4

Release new k8s version because of CVE-2019-1002100[1]

[1] https://discuss.kubernetes.io/t/kubernetes-security-announcement-v1-11-8-1-12-6-1-13-4-released-to-address-medium-severity-cve-2019-1002100/5147

Task: 29789
Story: 2005124

Change-Id: I6435a10b05932ea71e825e944d53859eba374e91
changes/89/640589/2
Feilong Wang 2 years ago
parent
commit
83c8b13bf0
  1. 6
      playbooks/container-builder-vars.yaml

6
playbooks/container-builder-vars.yaml

@ -1,9 +1,9 @@
magnum_src_dir: "src/git.openstack.org/openstack/magnum"
magnum_repository: openstackmagnum
kubernetes_version_v1_11: v1.11.6
kubernetes_version_v1_12: v1.12.5
kubernetes_version_v1_13: v1.13.2
kubernetes_version_v1_11: v1.11.8
kubernetes_version_v1_12: v1.12.6
kubernetes_version_v1_13: v1.13.4
kubernetes_images:
- name: kubernetes-apiserver
- name: kubernetes-controller-manager

Loading…
Cancel
Save