Browse Source

Bump k8s version to v1.11.1

Task: 24247
Story: 2003103

Change-Id: I807302261b364197db97d5e05d4c7ab265fda9ed
changes/05/588405/3
Feilong Wang 3 years ago
committed by Spyros Trigazis
parent
commit
cf12bb7a04
  1. 4
      magnum/drivers/k8s_fedora_atomic_v1/templates/kubecluster.yaml
  2. 4
      magnum/drivers/k8s_fedora_ironic_v1/templates/kubecluster.yaml
  3. 5
      releasenotes/notes/upgrade-to-k8s-v1.11.1-8065fd768873295d.yaml

4
magnum/drivers/k8s_fedora_atomic_v1/templates/kubecluster.yaml

@ -325,7 +325,7 @@ parameters:
kube_tag:
type: string
description: tag of the k8s containers used to provision the kubernetes cluster
default: v1.9.3
default: v1.11.1
etcd_tag:
type: string
@ -340,7 +340,7 @@ parameters:
kube_version:
type: string
description: version of kubernetes used for kubernetes cluster
default: v1.9.3
default: v1.11.1
kube_dashboard_version:
type: string

4
magnum/drivers/k8s_fedora_ironic_v1/templates/kubecluster.yaml

@ -321,12 +321,12 @@ parameters:
kube_tag:
type: string
description: tag of the k8s containers used to provision the kubernetes cluster
default: v1.9.3
default: v1.11.1
kube_version:
type: string
description: version of kubernetes used for kubernetes cluster
default: v1.9.3
default: v1.11.1
kube_dashboard_version:
type: string

5
releasenotes/notes/upgrade-to-k8s-v1.11.1-8065fd768873295d.yaml

@ -0,0 +1,5 @@
---
upgrade:
- |
New clusters will be created with kube_tag=v1.11.1 or later. v1.11.1 is
the default version in the Rocky release.
Loading…
Cancel
Save