Browse Source

Updated from global requirements

Change-Id: I75cd2fa18a09e141e5341727f69cb9ee7f806b0a
changes/22/439222/8
OpenStack Proposal Bot 4 years ago
parent
commit
8c514bba76
  1. 8
      requirements.txt
  2. 2
      setup.py
  3. 2
      test-requirements.txt

8
requirements.txt

@ -3,7 +3,7 @@
# process, which may cause wedges in the gate later.
# pbr should be first
pbr>=1.8 # Apache-2.0
pbr>=2.0.0 # Apache-2.0
alembic>=0.8.10 # MIT
Babel>=2.3.4 # BSD
@ -17,12 +17,12 @@ oslo.db>=4.15.0 # Apache-2.0
oslo.i18n>=2.1.0 # Apache-2.0
oslo.log>=3.11.0 # Apache-2.0
oslo.messaging>=5.14.0 # Apache-2.0
oslo.middleware>=3.0.0 # Apache-2.0
oslo.middleware>=3.10.0 # Apache-2.0
oslo.policy>=1.17.0 # Apache-2.0
oslo.rootwrap>=5.0.0 # Apache-2.0
oslo.serialization>=1.10.0 # Apache-2.0
oslo.service>=1.10.0 # Apache-2.0
oslo.utils>=3.18.0 # Apache-2.0
oslo.utils>=3.20.0 # Apache-2.0
oslo.concurrency>=3.8.0 # Apache-2.0
paramiko>=2.0 # LGPLv2.1+
Paste # MIT
@ -37,7 +37,7 @@ Routes!=2.0,!=2.1,!=2.3.0,>=1.12.3;python_version=='2.7' # MIT
Routes!=2.0,!=2.3.0,>=1.12.3;python_version!='2.7' # MIT
six>=1.9.0 # MIT
SQLAlchemy<1.1.0,>=1.0.10 # MIT
stevedore>=1.17.1 # Apache-2.0
stevedore>=1.20.0 # Apache-2.0
tooz>=1.47.0 # Apache-2.0
python-cinderclient!=1.7.0,!=1.7.1,>=1.6.0 # Apache-2.0
python-novaclient>=7.1.0 # Apache-2.0

2
setup.py

@ -25,5 +25,5 @@ except ImportError:
pass
setuptools.setup(
setup_requires=['pbr>=1.8'],
setup_requires=['pbr>=2.0.0'],
pbr=True)

2
test-requirements.txt

@ -3,7 +3,7 @@
# process, which may cause wedges in the gate later.
# hacking should be first
hacking>=0.12.0,!=0.13.0,<0.14 # Apache-2.0
hacking!=0.13.0,<0.14,>=0.12.0 # Apache-2.0
bashate>=0.2 # Apache-2.0
coverage>=4.0 # Apache-2.0

Loading…
Cancel
Save