Browse Source

Updated from global requirements

Change-Id: I535fa12ff2b29dacc1ca75bd81065c34cb9f1210
tags/4.0.0.0b1
OpenStack Proposal Bot 2 years ago
parent
commit
e2a4151df0
2 changed files with 2 additions and 2 deletions
  1. 1
    1
      requirements.txt
  2. 1
    1
      test-requirements.txt

+ 1
- 1
requirements.txt View File

@@ -3,7 +3,7 @@
3 3
 # process, which may cause wedges in the gate later.
4 4
 
5 5
 # pbr should be first
6
-pbr>=1.6 # Apache-2.0
6
+pbr>=1.8 # Apache-2.0
7 7
 
8 8
 alembic>=0.8.4 # MIT
9 9
 Babel>=2.3.4 # BSD

+ 1
- 1
test-requirements.txt View File

@@ -18,7 +18,7 @@ openstackdocstheme>=1.5.0 # Apache-2.0
18 18
 # Do not remove 'PyMySQL' and 'psycopg2' dependencies. They are used
19 19
 # by oslo_db lib for running MySQL and PostgreSQL DB migration tests.
20 20
 # See http://docs.openstack.org/developer/oslo.db/contributing.html#how-to-run-unit-tests
21
-PyMySQL!=0.7.7,>=0.6.2 # MIT License
21
+PyMySQL!=0.7.7,>=0.7.6 # MIT License
22 22
 psycopg2>=2.5 # LGPL/ZPL
23 23
 
24 24
 python-subunit>=0.0.18 # Apache-2.0/BSD

Loading…
Cancel
Save