Browse Source

Bump up sphinx version to '>=1.6.2,!=1.6.6'

In masakari-specs, now requirements.txt specifies
'sphinx!=1.3b1,<1.4,>=1.2.1'. But in global-requirements, it specifies
'sphinx>=1.6.2,!=1.6.6'. It is inconsistent with one another.
It had better to adjust the version due to build the document without
virtualenv.

Change-Id: I0ba1cb1497bb45073359c902656f830316d0174f
Yukinori Sagara 1 year ago
parent
commit
d9d9d0b009
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      requirements.txt

+ 1
- 1
requirements.txt View File

@@ -1,4 +1,4 @@
1 1
 pbr>=1.8 # Apache-2.0
2 2
 oslosphinx>=4.7.0 # Apache-2.0
3
-sphinx!=1.3b1,<1.4,>=1.2.1 # BSD
3
+sphinx>=1.6.2,!=1.6.6  # BSD
4 4
 yasfb>=0.5.1

Loading…
Cancel
Save