Browse Source

Use py3 as the default runtime for tox

Moving on py3 as the default runtime for tox to avoid to update this at
each new cycle.

Wallaby support officially the following runtimes [1]:
- Python 3.6
- Python 3.8

During Victoria Python 3.7 was used as the default runtime [2] however this
version isn't longer officially supported.

[1] https://governance.openstack.org/tc/reference/runtimes/wallaby.html#python-runtimes-for-wallaby
[2] https://governance.openstack.org/tc/reference/runtimes/victoria.html#python-runtimes-for-victoria

Change-Id: I5aec8ad5fda23e3ffbb16a08a0b4626c3fc8db96
changes/58/787058/5
songwenping 2 months ago
parent
commit
b49b6e4684
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      tox.ini

+ 1
- 1
tox.ini View File

@ -1,6 +1,6 @@
[tox]
minversion = 3.1.1
envlist = py38,pep8
envlist = py3,pep8
skipsdist = True
ignore_basepython_conflict = True


Loading…
Cancel
Save