Browse Source

Merge "Update requirements to include oauthlib" into stable/train

stable/train
Zuul 1 week ago
committed by Gerrit Code Review
parent
commit
62b0b37e3a
1 changed files with 1 additions and 0 deletions
  1. +1
    -0
      requirements.txt

+ 1
- 0
requirements.txt View File

@@ -17,6 +17,7 @@ kombu!=4.0.2,>=4.6.1 # BSD
mistral-lib>=1.2.0 # Apache-2.0
networkx<2.3,>=1.10;python_version<'3.0' # BSD
networkx>=2.3;python_version>='3.4' # BSD
oauthlib>=0.6.2 # BSD
oslo.concurrency>=3.26.0 # Apache-2.0
oslo.config>=5.2.0 # Apache-2.0
oslo.context>=2.20.0 # Apache-2.0


Loading…
Cancel
Save