Browse Source

Updated from global requirements

Includes a manual refresh of lower-constraints.txt.

Change-Id: I3fa06dae81ee3e1a90e8d2b4c9fc7adecf413dc2
OpenStack Proposal Bot 1 year ago
parent
commit
4527b820a7
3 changed files with 17 additions and 17 deletions
  1. 13
    13
      lower-constraints.txt
  2. 3
    3
      requirements.txt
  3. 1
    1
      test-requirements.txt

+ 13
- 13
lower-constraints.txt View File

@@ -5,7 +5,7 @@ chardet==3.0.4
5 5
 cliff==2.11.0
6 6
 cmd2==0.8.1
7 7
 contextlib2==0.5.5
8
-coverage==4.5.1
8
+coverage==4.0
9 9
 debtcollector==1.19.0
10 10
 docutils==0.14
11 11
 enum-compat==0.0.2
@@ -27,7 +27,7 @@ linecache2==1.0.0
27 27
 MarkupSafe==1.0
28 28
 mccabe==0.2.1
29 29
 mock==2.0.0
30
-monasca-common==2.8.0
30
+monasca-common==2.7.0
31 31
 monotonic==1.4
32 32
 msgpack==0.5.6
33 33
 netaddr==0.7.19
@@ -38,22 +38,22 @@ oslo.concurrency==3.26.0
38 38
 oslo.config==5.2.0
39 39
 oslo.context==2.20.0
40 40
 oslo.i18n==3.20.0
41
-oslo.log==3.37.0
41
+oslo.log==3.36.0
42 42
 oslo.policy==1.34.0
43 43
 oslo.serialization==2.25.0
44
-oslo.service==1.30.0
44
+oslo.service==1.24.0
45 45
 oslo.utils==3.36.0
46 46
 Paste==2.0.3
47 47
 PasteDeploy==1.5.2
48
-pbr==3.1.1
48
+pbr==2.0.0
49 49
 pep8==1.5.7
50 50
 prettytable==0.7.2
51
-psutil==5.4.3
51
+psutil==3.2.2
52 52
 pyflakes==0.8.1
53 53
 Pygments==2.2.0
54 54
 pyinotify==0.9.6
55 55
 pykafka==2.7.0
56
-PyMySQL==0.8.0
56
+PyMySQL==0.7.6
57 57
 pyparsing==2.2.0
58 58
 pyperclip==1.6.0
59 59
 python-dateutil==2.7.0
@@ -65,18 +65,18 @@ repoze.lru==0.7
65 65
 requests==2.18.4
66 66
 rfc3986==1.1.0
67 67
 Routes==2.4.1
68
-six==1.11.0
68
+six==1.10.0
69 69
 snowballstemmer==1.2.1
70
-Sphinx==1.6.5
70
+Sphinx==1.6.2
71 71
 sphinxcontrib-websupport==1.0.1
72
-SQLAlchemy==1.2.5
72
+SQLAlchemy==1.0.10
73 73
 stestr==2.0.0
74
-stevedore==1.28.0
74
+stevedore==1.20.0
75 75
 tabulate==0.8.2
76 76
 tenacity==4.9.0
77
-testrepository==0.0.20
77
+testrepository==0.0.18
78 78
 testtools==2.3.0
79
-tooz==1.61.0
79
+tooz==1.58.0
80 80
 traceback2==1.4.0
81 81
 ujson==1.35
82 82
 unittest2==1.1.0

+ 3
- 3
requirements.txt View File

@@ -7,8 +7,8 @@ PyMySQL>=0.7.6 # MIT License
7 7
 six>=1.10.0 # MIT
8 8
 SQLAlchemy!=1.1.5,!=1.1.6,!=1.1.7,!=1.1.8,>=1.0.10 # MIT
9 9
 stevedore>=1.20.0 # Apache-2.0
10
-monasca-common>=1.4.0 # Apache-2.0
11
-oslo.config>=5.1.0 # Apache-2.0
12
-oslo.log>=3.30.0 # Apache-2.0
10
+monasca-common>=2.7.0 # Apache-2.0
11
+oslo.config>=5.2.0 # Apache-2.0
12
+oslo.log>=3.36.0 # Apache-2.0
13 13
 oslo.service!=1.28.1,>=1.24.0 # Apache-2.0
14 14
 tooz>=1.58.0 # Apache-2.0

+ 1
- 1
test-requirements.txt View File

@@ -9,7 +9,7 @@ mock>=2.0.0 # BSD
9 9
 fixtures>=3.0.0 # Apache-2.0/BSD
10 10
 os-testr>=1.0.0 # Apache-2.0
11 11
 # required to build documentation
12
-sphinx>=1.6.2 # BSD
12
+sphinx!=1.6.6,!=1.6.7,>=1.6.2 # BSD
13 13
 #oslosphinx>=4.7.0 # Apache-2.0
14 14
 testrepository>=0.0.18 # Apache-2.0/BSD
15 15
 # computes code coverage percentages

Loading…
Cancel
Save