Updated requirements

changes/89/190689/1
Monty Taylor 9 years ago
parent 2414ef034a
commit 444fa40f4e
  1. 3
      requirements.txt
  2. 5
      setup.py
  3. 7
      test-requirements.txt

@ -1,4 +1,3 @@
d2to1>=0.2.10,<0.3
pbr>=0.5.10,<0.6
pbr>=0.5.21,<1.0
fixtures>=0.3.12

@ -14,8 +14,9 @@
# See the License for the specific language governing permissions and
# limitations under the License.
# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
setuptools.setup(
setup_requires=['d2to1>=0.2.10,<0.3', 'pbr>=0.5.10,<0.6'],
d2to1=True)
setup_requires=['pbr>=0.5.21,<1.0'],
pbr=True)

@ -1,15 +1,14 @@
# this file lists dependencies required for the testing of heat
distribute>=0.6.28
# Install bounded pep8/pyflakes first, then let flake8 install
pep8==1.4.5
pyflakes==0.7.2
flake8==2.0
hacking>=0.5.3,<0.6
hacking>=0.5.6,<0.7
coverage>=3.6
discover
fixtures>=0.3.12
python-subunit
testrepository>=0.0.13
testtools>=0.9.27
testrepository>=0.0.17
testtools>=0.9.32

Loading…
Cancel
Save