Browse Source

Updated from global requirements

Change-Id: I5d206db307fa7b355d5b0a7425548bec08cbe248
OpenStack Proposal Bot 1 year ago
parent
commit
e0a78f3564
1 changed files with 3 additions and 3 deletions
  1. 3
    3
      test-requirements.txt

+ 3
- 3
test-requirements.txt View File

@@ -9,11 +9,11 @@ pyflakes==0.8.1 # MIT
9 9
 flake8<2.6.0,>=2.5.4 # MIT
10 10
 
11 11
 coverage!=4.4,>=4.0 # Apache-2.0
12
-python-subunit>=0.0.18 # Apache-2.0/BSD
12
+python-subunit>=1.0.0 # Apache-2.0/BSD
13 13
 testrepository>=0.0.18 # Apache-2.0/BSD
14
-testtools>=1.4.0 # MIT
14
+testtools>=2.2.0 # MIT
15 15
 
16
-six>=1.9.0 # MIT
16
+six>=1.10.0 # MIT
17 17
 
18 18
 # this is required for the docs build jobs
19 19
 sphinx>=1.6.2 # BSD

Loading…
Cancel
Save