Browse Source

Correct the package name

Now the murano-pkg-check gives the error:
Exception: Versioning for this project requires either an sdist tarball,
or access to an upstream git repository. Are you sure that git is installed?
This patch correct the package name when get the package version.

Change-Id: I33500b3527e21a513f9130f55f0b54ba0e047d5f
Closes-Bug: #1653060
zhurong 2 years ago
parent
commit
046c7e64bf
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      muranopkgcheck/__init__.py

+ 1
- 1
muranopkgcheck/__init__.py View File

@@ -16,4 +16,4 @@ import pbr.version
16 16
 
17 17
 
18 18
 __version__ = pbr.version.VersionInfo(
19
-    'muranopkgcheck').version_string()
19
+    'murano-pkg-check').version_string()

Loading…
Cancel
Save