Browse Source

Remove support for py34

The gating on python 3.4 is restricted to <= Mitaka. This is due to
the change from Ubuntu Trusty to Xenial, where only python3.5 is
available. There is no need to continue to keep these settings.

Change-Id: Ic956031945091f588b79b344ec1b208dd979305f
Vu Cong Tuan 1 year ago
parent
commit
ee336714c5
2 changed files with 1 additions and 2 deletions
  1. 0
    1
      setup.cfg
  2. 1
    1
      tox.ini

+ 0
- 1
setup.cfg View File

@@ -16,7 +16,6 @@ classifier =
16 16
     Programming Language :: Python :: 2
17 17
     Programming Language :: Python :: 2.7
18 18
     Programming Language :: Python :: 3
19
-    Programming Language :: Python :: 3.4
20 19
     Programming Language :: Python :: 3.5
21 20
 
22 21
 [files]

+ 1
- 1
tox.ini View File

@@ -1,6 +1,6 @@
1 1
 [tox]
2 2
 minversion = 2.0
3
-envlist = py34,py27,pep8
3
+envlist = py35,py27,pep8
4 4
 skipsdist = True
5 5
 
6 6
 [testenv]

Loading…
Cancel
Save