Browse Source

Update System requirements

Change-Id: I5c13b62b6b08bc5d19996ca30b940d66aef5503e
changes/62/824762/2
zhurong 4 months ago
parent
commit
038274751f
  1. 12
      doc/source/admin/deploy_murano/prerequisites.rst

12
doc/source/admin/deploy_murano/prerequisites.rst

@ -16,27 +16,27 @@ prerequisites.
**Supported operating systems:**
* Ubuntu Server 14.04 LTS
* Ubuntu Server
* RHEL/CentOS
* Debian
**System packages for Ubuntu:**
* gcc
* python-pip
* python-dev
* python3-pip
* python3-dev
* libxml2-dev
* libxslt-dev
* libffi-dev
* libpq-dev
* python-openssl
* python3-openssl
* mysql-client
**System packages for CentOS:**
* gcc
* python-pip
* python-devel
* python3-pip
* python3-devel
* libxml2-devel
* libxslt-devel
* libffi-devel

Loading…
Cancel
Save