Browse Source

Bump psycopg lower-constraint to 2.7

Earlier versions don't work with postgresql 10, which is now showing
up in distros.

Change-Id: I823a8575f31c060e4c0f7614e76a5e751fb9ccf4
zhurong 4 weeks ago
parent
commit
da016e903f
2 changed files with 2 additions and 2 deletions
  1. 1
    1
      lower-constraints.txt
  2. 1
    1
      test-requirements.txt

+ 1
- 1
lower-constraints.txt View File

@@ -91,7 +91,7 @@ pika==0.10.0
91 91
 ply==3.11
92 92
 prettytable==0.7.2
93 93
 psutil==3.2.2
94
-psycopg2==2.6.2
94
+psycopg2==2.7.0
95 95
 pycadf==2.7.0
96 96
 pycparser==2.18
97 97
 pyflakes==0.8.1

+ 1
- 1
test-requirements.txt View File

@@ -21,4 +21,4 @@ bandit>=1.1.0 # Apache-2.0
21 21
 
22 22
 # Some of the tests use real MySQL and Postgres databases
23 23
 PyMySQL>=0.7.6 # MIT License
24
-psycopg2>=2.6.2 # LGPL/ZPL
24
+psycopg2>=2.7.0 # LGPL/ZPL

Loading…
Cancel
Save