Browse Source

Blacklist eventlet 0.21.0,0.23.0,0.25.0

more details https://review.opendev.org/#/c/678078/

Change-Id: I25ef24147514026b4f3e5f24b000214b3f73ac64
changes/31/680331/2
pengyuesheng 2 weeks ago
parent
commit
f0e022dc13
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      requirements.txt

+ 1
- 1
requirements.txt View File

@@ -6,7 +6,7 @@ Babel!=2.4.0,>=2.3.4 # BSD
6 6
 SQLAlchemy!=1.1.5,!=1.1.6,!=1.1.7,!=1.1.8,>=1.0.10 # MIT
7 7
 stevedore>=1.20.0 # Apache-2.0
8 8
 alembic>=0.8.10 # MIT
9
-eventlet!=0.18.3,!=0.20.1,>=0.18.2 # MIT
9
+eventlet!=0.18.3,!=0.20.1,!=0.21.0,!=0.23.0,!=0.25.0,>=0.18.2 # MIT
10 10
 PasteDeploy>=1.5.0 # MIT
11 11
 Routes>=2.3.1 # MIT
12 12
 tenacity>=4.4.0 # Apache-2.0

Loading…
Cancel
Save