Browse Source

Update min tox version to 2.0

The commands used by constraints need at least tox 2.0.  Update to
reflect reality, which should help with local running of constraints
targets.

Change-Id: Ib69b92df3d8cf0566b01b96d1cc79f6bb6b599d1
Closes-Bug:  #1801463
Vieri 5 months ago
parent
commit
1ce7922a5c
1 changed files with 2 additions and 2 deletions
  1. 2
    2
      tox.ini

+ 2
- 2
tox.ini View File

@@ -1,5 +1,5 @@
1 1
 [tox]
2
-minversion = 1.6
2
+minversion = 2.0
3 3
 envlist = py35,py27,pypy,pep8
4 4
 skipsdist = True
5 5
 
@@ -146,4 +146,4 @@ deps =
146 146
     {[testenv:pep8]deps}
147 147
 commands =
148 148
     {[testenv:dev]commands}
149
-    {[testenv:pep8]commands}
149
+    {[testenv:pep8]commands}

Loading…
Cancel
Save