Browse Source

Merge "opt in for neutron-lib consumption patches"

Zuul 6 months ago
parent
commit
5f7bc99911
1 changed files with 6 additions and 0 deletions
  1. 6
    0
      requirements.txt

+ 6
- 0
requirements.txt View File

@@ -16,3 +16,9 @@ debtcollector>=1.2.0 # Apache-2.0
16 16
 # if they are in the required-projects list for a job:
17 17
 neutron>=13.0.0 # Apache-2.0
18 18
 horizon>=14.0.0 # Apache-2.0
19
+
20
+# The comment below indicates this project repo is current with neutron-lib
21
+# and should receive neutron-lib consumption patches as they are released
22
+# in neutron-lib. It also implies the project will stay current with TC
23
+# and infra initiatives ensuring consumption patches can land.
24
+# neutron-lib-current

Loading…
Cancel
Save