Browse Source

lower-constraints: align pyscopg version to global reqs

Change-Id: I3b307b62b53597250bae79ed0655fb81935c5e0e
Closes-Bug: 1822975
Thomas Morin 2 weeks ago
parent
commit
813b1815a6
2 changed files with 2 additions and 2 deletions
  1. 1
    1
      lower-constraints.txt
  2. 1
    1
      test-requirements.txt

+ 1
- 1
lower-constraints.txt View File

@@ -104,7 +104,7 @@ Pint==0.5
104 104
 positional==1.2.1
105 105
 prettytable==0.7.2
106 106
 psutil==3.2.2
107
-psycopg2==2.6.2
107
+psycopg2==2.7.7
108 108
 pyasn1==0.1.8
109 109
 pycadf==1.1.0
110 110
 pycparser==2.18

+ 1
- 1
test-requirements.txt View File

@@ -6,7 +6,7 @@ hacking!=0.13.0,<0.14,>=0.12.0 # Apache-2.0
6 6
 
7 7
 coverage!=4.4,>=4.0 # Apache-2.0
8 8
 python-subunit>=1.0.0 # Apache-2.0/BSD
9
-psycopg2>=2.6.2 # LGPL/ZPL
9
+psycopg2>=2.7.7 # LGPL/ZPL
10 10
 PyMySQL>=0.7.6 # MIT License
11 11
 WebOb>=1.7.1 # MIT
12 12
 oslotest>=3.2.0 # Apache-2.0

Loading…
Cancel
Save