Browse Source

adjust requirements

Adjust requirements to match project versions for Rocky.

Change-Id: Ib0d8a6b6272392210faa4214116d4ed25578d3e9
Thomas Morin 7 months ago
parent
commit
ad69810b62
3 changed files with 5 additions and 5 deletions
  1. 2
    2
      lower-constraints.txt
  2. 2
    2
      requirements.txt
  3. 1
    1
      test-requirements.txt

+ 2
- 2
lower-constraints.txt View File

@@ -36,7 +36,7 @@ future==0.16.0
36 36
 futurist==1.2.0
37 37
 greenlet==0.4.10
38 38
 hacking==0.12.0
39
-horizon==14.0.0.0b3
39
+horizon==14.0.0
40 40
 httplib2==0.9.1
41 41
 idna==2.6
42 42
 imagesize==0.7.1
@@ -62,7 +62,7 @@ msgpack-python==0.4.0
62 62
 munch==2.1.0
63 63
 netaddr==0.7.18
64 64
 netifaces==0.10.4
65
-networking-bagpipe==8.0.0
65
+networking-bagpipe==9.0.0
66 66
 networking-odl==12.0.0
67 67
 neutron==12.0.0
68 68
 neutron-lib==1.18.0

+ 2
- 2
requirements.txt View File

@@ -14,5 +14,5 @@ debtcollector>=1.2.0 # Apache-2.0
14 14
 
15 15
 # OpenStack CI will install the following projects from git
16 16
 # if they are in the required-projects list for a job:
17
-neutron>=13.0.0.0b1 # Apache-2.0
18
-horizon>=14.0.0.0b3 # Apache-2.0
17
+neutron>=13.0.0 # Apache-2.0
18
+horizon>=14.0.0 # Apache-2.0

+ 1
- 1
test-requirements.txt View File

@@ -20,4 +20,4 @@ tempest>=17.1.0 # Apache-2.0
20 20
 
21 21
 # OpenStack CI will install the following projects from git
22 22
 # if they are in the required-projects list for a job:
23
-networking-bagpipe>=8.0.0 # Apache-2.0
23
+networking-bagpipe>=9.0.0 # Apache-2.0

Loading…
Cancel
Save