Browse Source

Use the 'all' tox env instead of 'all-plugin'

As the 'all-plugin' tox env is deprecated it is recommended to use
'all' tox env instead.

[1] https://review.opendev.org/#/c/543974/

Change-Id: I827fa6d9a077efd0d3b5792fee6145dc604d371a
Related-Bug: 1862240
tags/13.0.0.0rc1
Lukas Piwowarski 3 weeks ago
committed by Lajos Katona
parent
commit
bd414440c0
1 changed files with 0 additions and 1 deletions
  1. +0
    -1
      devstack/devstack-gate-bagpipe-rc

+ 0
- 1
devstack/devstack-gate-bagpipe-rc View File

@@ -3,7 +3,6 @@
export OVERRIDE_ENABLED_SERVICES=n-api,n-crt,n-cpu,n-cond,n-api-meta,n-sch,placement-api,g-api,g-reg,neutron-api,neutron-agent,neutron-dhcp,neutron-l3,neutron-metadata-agent,neutron-bagpipe-bgp,key,mysql,rabbit

if [[ $DEVSTACK_GATE_TEMPEST -eq 1 ]] ; then
export DEVSTACK_GATE_TEMPEST_ALL_PLUGINS=1
export DEVSTACK_GATE_TEMPEST_REGEX="^neutron_tempest_plugin\.bgpvpn"
export OVERRIDE_ENABLED_SERVICES=${OVERRIDE_ENABLED_SERVICES},tempest
fi


Loading…
Cancel
Save